1. BrokenBot 4.7.5 works with Clash of Clans May 2017 Update is out!
    [ Download Clash of Clans Bot BrokenBot for CoC ] [ NEW PREMIUM FEATURES RELEASED! ]

    BrokenBot 5.0 HAS BEEN ANNOUNCED! read the details here

    Buy BrokenBot Premium 1 Year - Get beta for free permanently! Excited to play with BrokenBot 5? So are we! Sign up now and save money when it comes out and also get access to beta!

    ALL PRICES WILL BE GOING UP AFTER BrokenBot 5.0 RELEASE. IF YOU DO NOT HAVE A MONTHLY SUBSCRIPTION, YOU HAVE BEEN WARNED!

    Click Here To Upgrade Right Now

RELEASE: BrokenBot 4.6.9 Closed Beta

Discussion in 'News and Announcements' started by maxcom, Dec 20, 2016.

Thread Status:
Not open for further replies.
  1. bipfranko

    bipfranko New Member Beta Tester

    8
    0
    1
    Done with training but still waiting for required troops, spells, or heroes to be ready... This seems to be the same issue with previous beta.
     
  2. majiero

    majiero New Member Beta Tester

    4
    0
    1
    I'm not a beta tester anymore :(... so we need to renew and pay again to be a beta tester?...
     
  3. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
    Please try again
     
  4. baileyerw

    baileyerw New Member Beta Tester

    5
    0
    1
    No longer a beta tester
     
  5. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
  6. kokoy

    kokoy New Member

    1
    0
    1
  7. boernst

    boernst Lifetime Supporter Premium Lifetime Premium User Beta Tester Donator Enabler

    2
    0
    1
    with the x-mas update the TH9 cannot be detected
    usually i attack with 16 giants, 4 miners, 50% archers and 50 % barbarians but just the giants, miners and my queen weren't been used...
    the attack was just with king, barabians and archers.
     
  8. zaacharydc

    zaacharydc Member Beta Tester

    61
    1
    8
    My bot couldn't detect barbs archers wiz giants or wb, none of it worked
     
  9. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
    Did you make sure to not have more than 7 troops/types and that the troop selection bar doesn't have a scroll?
     
  10. hlygrail

    hlygrail Member Premium User Beta Tester

    231
    24
    18
    TH9 detection fails even with a single troop type (I'm using all goblins). 100% of the time, it says "unable...assuming level 11" and skips based on my current strategy (all goblin milking). Here are the counts of that in the logs for the last few days, just so you can see the orders-of-magnitude difference in the detection failure (I started running 4.6.5 within about an hour of it being posted - one of the new dev members is in my clan):

    20161213-215457.LOG: 0
    20161213-222144.LOG: 67
    20161214-091808.LOG: 138
    20161214-014637.LOG: 90
    20161215-230611.LOG: 328
    20161217-001233.LOG: 0
    20161217-093445.LOG: 648
    20161218-151753.LOG: 0
    20161218-153019.LOG: 103
    20161219-211543.LOG: 17 <<< installed and started 4.6.5 here
    20161219-215034.LOG: 9
    20161219-220943.LOG: 14
    20161219-223934.LOG: 1568 (that's ~1600 in 14 hours, or about 125/hour)
    20161220-120048.LOG: 557 (still running, has failed 557 out of 1917 searches -- >29% failure rate!)

    More failures in the last 24h than I had in the last week combined. Definitely not a matching image in that .dll or wherever the comparison data is. But 4.6.5 is STILL more stable than 4.6.1, so thanks!!!!!!
     
  11. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
    @hlygrail oh man we spoiled you guys, the other bots have 30% failure rate just normally :)

    We'll release a hotfix super shortly.
     
  12. Excitedguy

    Excitedguy New Member Beta Tester

    8
    0
    1
    Can't log into the bot, says unrecognized username and password. I already paid for beta access in the past. I tried deleting my BB settings and even uninstalling BB and installing it again. I know I am using the correct username and password. Maxcom, can you please fix my beta access? Thanks!
     
  13. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
  14. Excitedguy

    Excitedguy New Member Beta Tester

    8
    0
    1
    I can log in now, thanks!
     
  15. yeahhh123

    yeahhh123 New Member Beta Tester

    9
    0
    1
  16. abdullahjavid

    abdullahjavid New Member Premium User Beta Tester

    3
    0
    1
    Thanks a lot for the update. Doesn't show me a download link in first post. I had purchased beta tester access and it shows me in already purchased upgrades. Please help!
     
  17. BrokenTrip

    BrokenTrip New Member Beta Tester Donator Enabler

    9
    0
    1
    I seemed to have lost my beta access. Please advise.
     
  18. Avatar5443

    Avatar5443 New Member Beta Tester

    8
    0
    1
    Thank you, I can now sign in. Now that I'm in, the TH9 recognition is weak and it quite often mistakes the amount of loot/elixir.
    Seemingly not the only one.
     
  19. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
    https://brokenbot.org/forum/posts/51772/
     
  20. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,427
    80
    48
    Resolved
     
Thread Status:
Not open for further replies.

Share This Page