1. BrokenBot 4.7.5 works with Clash of Clans May 2017 Update is out!
    [ Download Clash of Clans Bot BrokenBot for CoC ] [ NEW PREMIUM FEATURES RELEASED! ]

    BrokenBot 5.0 HAS BEEN ANNOUNCED! read the details here

    Buy BrokenBot Premium 1 Year - Get beta for free permanently! Excited to play with BrokenBot 5? So are we! Sign up now and save money when it comes out and also get access to beta!

    ALL PRICES WILL BE GOING UP AFTER BrokenBot 5.0 RELEASE. IF YOU DO NOT HAVE A MONTHLY SUBSCRIPTION, YOU HAVE BEEN WARNED!

    Click Here To Upgrade Right Now

[download] Brokenbot 4.7.5 - May 2017 Coc Update Working

Discussion in 'News and Announcements' started by Broken, May 24, 2017.

  1. roby79

    roby79 New Member

    1
    0
    1
    risk of ban??????
     
  2. MrJackSparrow2

    MrJackSparrow2 Member Beta Tester

    143
    16
    18
    Well it seems the new update has killed the bot. I can't get it to open the troop training window after checking heros, town hall, and collecting loot and cart. :(
     
    BGDD0217 likes this.
  3. borg0borg

    borg0borg New Member

    10
    3
    3
    Yeah. Same here. I guess we now wait for the updated version.
     
  4. hlygrail

    hlygrail Active Member Beta Tester

    253
    36
    28
    Latest update (10/11/2017) is working fine for me across three different VMs (TH11, TH10, TH10). I'm just running a basic BArch (AxEgo's), FYI, but it's been running attacks fine since install.
     
  5. MrJackSparrow2

    MrJackSparrow2 Member Beta Tester

    143
    16
    18
    Interesting. I can't get AxEgo's BArch (the same one I've been using for the last couple of months) working. Like I said above it checks TH, then heros, collects cart, then stalls. Verbose logging shows it thinks it has opened the troop training panel but it never does.

    It will however attack just fine, just not train.
     
  6. AxEgo

    AxEgo Member Beta Tester

    296
    12
    18
    It won't work for me. I tried MeMu and Bluestacks
     
  7. lokigod

    lokigod Member

    47
    2
    8
    Same here. The log says it cannot find the overview screen. I think there might have been a redesign of the troop training icon so that BB is now not able to find it.
     
  8. hlygrail

    hlygrail Active Member Beta Tester

    253
    36
    28
    I think they (SCell) added more randomization across more of the buttons. My 3 VMs made attacks for awhile today after applying the update, then stopped but stayed in "keepalive" mode. After I restarted each VM, two of them say "Cannot Find A Match button" and "Failed to start search routine", and one said that but is now searching and attacking. Eventually all 3 started their search/attack again and are running. So... I guess this will continue to be hit-and-miss until the devs make this program a priority. I am afraid to look at the update cadence for the Clash Royale bot they're working on to compare.
     
    RalphTWaP and MrJackSparrow2 like this.
  9. lokigod

    lokigod Member

    47
    2
    8
    Depending on the strategy that I use, I get different errors. The image below shows one of the errors that I am encountering. All of the army camps are full.

    I hope that the DEVs can take a minute out of their busy lives to communicate with us to tell us whether or not they are working on this issue.

    If anyone has any workaround for this issue, I will be more than happy to listen. To date, the bot does not work for me no matter what strategy I use. I have also restarted the machine (multiple times) in hopes that it will somehow fix the problem but to no avail.

    clash of clans bot cocbot

    Edit: removing the troops in the Troop Training Configuration seems to workaround the error in the above image.
     
    Last edited: Oct 13, 2017
  10. RalphTWaP

    RalphTWaP Member Beta Tester

    113
    1
    18
    CC 9.256.4

    From the UI it seems like BB never checks troops after starting, obviously this doesn't work out in the larger sense. Logs say unable to open overview screen.

    Code:
    2017-10-13T07:22:41.6007834-04:00: Thread:27:24721464 [DEBUG] BrokenBot: Attempting to open overview panel 0
    2017-10-13T07:22:43.6369075-04:00: Thread:27:25309744 [DEBUG] BrokenBot: Unable to open overview screen.
    2017-10-13T07:22:43.6369075-04:00: Thread:27:25309744 [DEBUG] BrokenBot: Trying again...
     
  11. butobhones

    butobhones Moderator Beta Tester

    1,430
    3
    38
    bot will not work.. since some image was change on the.... :)
     
  12. hundahunda

    hundahunda New Member Beta Tester

    13
    0
    1
    There's going to be something else to do. Or is Brokenbot finished. Is that still worth the money?
     
  13. alexromanc

    alexromanc New Member

    1
    0
    1
    i cant install gives me a dll error every time?
     
  14. gabturbo

    gabturbo New Member

    1
    0
    1
    I did have bluestack 3... How can i install Bluestack 2....
     
  15. Busyatschoolrcc

    Busyatschoolrcc Active Member Staff Member Beta Tester

    285
    37
    28
    It wouldnt matter, the bot isn't working no matter which emulator you use. Sorry.
     
  16. Benny_Hill

    Benny_Hill New Member

    7
    0
    1
    the bot works fine except for training. I have tried several strats and all go to finding a match without training anything.

    Help!! This used to work perfectly.

    Also, I updated to 4.7.5, but bot still says 4.7.4
     
  17. Vasu Groov

    Vasu Groov New Member

    1
    0
    1
    Emulator Executable file Not Found Error ... While It Is In its place ..
     
  18. Vyrusthemofo

    Vyrusthemofo New Member

    3
    0
    1

Share This Page