1. BrokenBot 4.7.4 works with Clash of Clans December 2016 Update is out!
    [ Download Clash of Clans Bot BrokenBot for CoC ] [ NEW PREMIUM FEATURES RELEASED! ]

    BrokenBot 5.0 HAS BEEN ANNOUNCED! read the details here

    Buy BrokenBot Premium 1 Year - Get beta for free permanently! Excited to play with BrokenBot 5? So are we! Sign up now and save money when it comes out and also get access to beta!

    ALL PRICES WILL BE GOING UP AFTER BrokenBot 5.0 RELEASE. IF YOU DO NOT HAVE A MONTHLY SUBSCRIPTION, YOU HAVE BEEN WARNED!

    Click Here To Upgrade Right Now

[DOWNLOAD] BrokenBot 4.7.1 - Public Beta

Discussion in 'News and Announcements' started by Broken, Jan 1, 2017.

Thread Status:
Not open for further replies.
  1. Broken

    Broken Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    284
    42
    28
    BrokenBot 4.7.1

    • Massive training of troop detection patterns! Much better image recognition
    • Fixed troop detection during battle that caused several issues - Having lots of troops/spells available, CC not working, spells not working, poor wizard/wallbreaker detection
    • Added identification of santa spell -- this can't be used in battle or trained but this will stop it from messing up other troops/spells
    • Fixed building location on first start, no longer will it find them all over in the corner
    ANNOUNCING BROKENBOT REMOTE!
    Get access to all your BrokenBot stats conveniently fromy our phone!

    The app is currently available to everyone for free. Subject to change so get it while you can!

    [​IMG]
     

    Attached Files:

    niosa and gokucorp like this.
  2. R3DF13LD

    R3DF13LD Member Premium User Beta Tester

    95
    3
    8
    Thanks team testing it now
     
    fhyfhenth likes this.
  3. JLimqueco

    JLimqueco New Member Premium User Beta Tester

    12
    0
    1
    I've been getting "Fatal error on window initialization!" message while the EULA is being displayed.

    I've deleted the settings, removed the 2 folders from the AppData\Local, rebooted my VM, and re-installed 4.7.1. However, I'm still getting the error.

    After clicking OK past the error, the "Selected Emulator" drop-down is empty. I have Memu 2.8.6 prior to the BB 4.7.1.
     
  4. echong

    echong Member Beta Tester

    36
    1
    8
    Thanks, Happy New year..
     
  5. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,351
    51
    48
    Sorry about that. You might have to uninstall and reinstall but i also had a server side issue that is now resolved.
     
  6. YouWillNot

    YouWillNot Member Premium User Beta Tester Donator Enabler

    32
    5
    8
    Thanks for the update, looking fowards to the BIG surprise

    Have a safe and happy New Year
     
  7. Busyatschoolrcc

    Busyatschoolrcc Member Premium User Beta Tester

    124
    5
    18
    Testing now. First start-up auto detect seemed to work better, but still isn't 100% accurate. It is still best to clear all and add one by one. I'll run it for a couple hours and post my updates. Only running BARCH for tonight.
     
  8. JLimqueco

    JLimqueco New Member Premium User Beta Tester

    12
    0
    1
    Nevermind. After I installed MEmu 2.9.1, BB 4.7.1 started recognizing it.
     
  9. MrJackSparrow2

    MrJackSparrow2 Member Premium User Beta Tester

    100
    4
    18
    Thanks so much, fellas! Much appreciated! Happy New Year and enjoy the holidays!
     
  10. killahxxx

    killahxxx New Member Beta Tester

    6
    0
    1
    error.jpg
    Almost prefect! Job well done, Happy New Year!

    *Sometimes it doesn't request CC troops after attacking and it shows an error "http request failed...." after each attack. I don't know if they are related so I've attached a screenshot
     
    Last edited: Jan 1, 2017
  11. borg0borg

    borg0borg New Member

    7
    1
    3
    Good new on the CC detection! :) Thanks guys!
     
    maxcom likes this.
  12. Bman

    Bman Moderator Beta Tester Donator Enabler

    404
    2
    18
    Having an issue connecting to brokenbot.org and its throwing the same error as killah on mine. :) Great work though. Shame spells aren't training atm. I can confirm however that if you train the spells yourself the bot will accurately use them in the attack.
     
  13. yeahhh123

    yeahhh123 New Member Beta Tester

    8
    0
    1
    thx team . will test noww
     
  14. xChr11s

    xChr11s New Member

    6
    2
    3
    Happy New Year !
    Works much better than 4.7.0 !
    But still HTTP request fails, but looks like it isn't doing anything bad.
    Looking forward for the surprise :))
    Thanks to the dev Team etc !

    [​IMG]
     
  15. goodsamaritan

    goodsamaritan New Member

    7
    0
    1
  16. BOTHER

    BOTHER Member Premium User Beta Tester

    30
    2
    8
    hi please share your strategy
     
  17. borg0borg

    borg0borg New Member

    7
    1
    3
    I'm having an issue. When searching for a base, it returns a "Fatal error" message after the first searched base. Then the bot restarts. I had the same issue in 4.7.0 which eventually got fixed. But now, I'm not sure how to fix it in 4.7.1.
     
  18. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,351
    51
    48
    @all the HTTP issues should now be resolved.
     
  19. Bman

    Bman Moderator Beta Tester Donator Enabler

    404
    2
    18
    Working well for me now. Thanks Maxcom

    Oh just a quick question. Why have spells stopped training properly now? Was it a Clash update?
     
  20. maxcom

    maxcom Administrator Staff Member Premium User Beta Tester Founder Donator Enabler

    2,351
    51
    48
    Get the new BrokenBot remote app!

    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page